HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Powershell Command Show-HPOVFirmwareReport

SOLVED
Go to solution

Powershell Command Show-HPOVFirmwareReport

Hi!

I have tried this powershell command Show-HPOVFirmwareReport.

I can not this command to work. I have tried the same as it is in the example:

PS C:\> Get-HPOVEnclosureGroup 'Production EG' | Show-HPOVFirmwareReport

I have tried with one server, many servers, enclosure group and enclosure and of course i changed the name to match to mine environment.

Best Regards
/Mikael

Micke_Christenson
2 REPLIES
ChrisLynchHPE
Neighborhood Moderator
Solution

Re: Powershell Command Show-HPOVFirmwareReport

It would help to know what version of the HPE OneView PowerShell library you are using.  If you are trying to use the Cmdlet with the 3.0 version of the library, it appears to be broken. There is a dedicated support avenue for the PowerShell library, which is the Issue Tracker on the GitHub tracker.  Please open a new issue there, and I will get it fixed.

Re: Powershell Command Show-HPOVFirmwareReport

This was in Powershell library version 3.0. I opened a case in GitHub and after a couple of minutes Chris replyd and he have found the problem. It will be fixed in next release.

Best support ever..

 

/Mikael

Micke_Christenson