cancel
Showing results for 
Search instead for 
Did you mean: 

Powershell versions

 

Powershell versions

Hi!
Has the 4.0 powershell library backward compabilty to version 3.10?

/Mikael

Micke_Christenson
1 REPLY
ChrisLynchHPE
Neighborhood Moderator

Re: Powershell versions

The versions of HPE OneView PowerShell library only support the same Major.Version or newer of the HPE OneVIew appliance.  You can use the HPE OneView 3.10 PowerShell library to connect and managed a 3.10 or newer HPE OneView or HPE Synergy Composer appliance.  If you want to utilize the newer features and functionality of the newer appliance version, use the corresponding version of the library as the appliance.

I have added clarification to Table 1 of the home wiki page.