HPE OneView

Question regarding Customer Advisory a00101430en_us and OneView Update Readiness Checker Tool 1.8

 
techguy52
Visitor

Question regarding Customer Advisory a00101430en_us and OneView Update Readiness Checker Tool 1.8

So I ran OV-URC 1.8 on one of my OneView appliances that I was getting ready to upgrade and it reported that it found FC HBAs with a firmware version installed that may cause serious issues after the update of OneView to 5.20 and then it referred to the above referenced Customer Advisory. That particular OneView appliance does manage 58 ProLiant DL360 Gen 10's that do have FC HBAs installed but these are the HPE SN1200E 16Gb 2p FC HBA version, meaning 2 ports and not the 1 port version, (SN1200E 1P or SN1600E 1P) that is specifically called out in the Customer Advisory. So do I have a problem or not based on hardware? Or is it because the firmware for these 2-port HBAs is older than the 2019.12.01 called for in the CA to fix the issue? 

-Skip

 

3 REPLIES 3
AmRa
HPE Pro

Re: Question regarding Customer Advisory a00101430en_us and OneView Update Readiness Checker Tool

Hi 

Yes, you are right, The customer advisory talks only about SN1200E 1P or SN1600E 1P.

However if you check the firmware link for 16/32 Gb HBA/Mezz universal boot firmware, the firmware version is same for SN1200E 1P and SN1200E 2P. please refer release note tab of firmware link to check the firmware version.

HPE Firmware Flash for Emulex Fibre Channel Host Bus Adapters for VMware vSphere 6.5 Version 2019.12.01

HPE Firmware Flash for Emulex Fibre Channel Host Bus Adapters for VMware vSphere 6.7 Version 2019.12.01

HPE Firmware Flash for Emulex Fibre Channel Host Bus Adapters for Linux (x64) Version 2019.12.01

HPE Firmware Flash for Emulex Fibre Channel Host Bus Adapters for Windows 2012 R2/2016/2019 x64 Version 2019.12.01

 

Hence to prevent the UMCE issue from occurring, please follow the action plan suggested under resolution section of customer advisory.

Note: Before implementing the action please engage storage vender to validate the firmware and driver compatiblity of HBA with storage box compatibility matrix.

I am an HPE Employee

Accept or Kudo
DanCernese
HPE Pro

Re: Question regarding Customer Advisory a00101430en_us and OneView Update Readiness Checker Tool

It is recommended that all Emulex-based FC adapters be upgraded to 12.4.x.x firmware before upgrading to OneView version 5.20.xx.  The URC tool may be updated to reflect all relevent advisories.

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=a00088747en_us

Any of the following Fibre Channel Host Bus Adapters running firmware version 12.0.346.9:

  • HPE StoreFabric SN1200E 16Gb Dual Port Fibre Channel Host Bus Adapter
  • HPE StoreFabric SN1200E 16Gb Single Port Fibre Channel Host Bus Adapter
  • HPE StoreFabric SN1600E 32Gb Dual Port Fibre Channel Host Bus Adapter
  • HPE StoreFabric SN1600E 32Gb Single Port Fibre Channel Host Bus Adapter
  • HPE Synergy 5330C 32Gb Fibre Channel Host Bus Adapter
I am an HPE Employee
Accept or Kudo
jwe
Advisor

Re: Question regarding Customer Advisory a00101430en_us and OneView Update Readiness Checker Tool

Hi,

I run into the same issue: Update readiness checker reported FC HBA firmware match and references a00101430en_us.


But all servers in this environment are BL460 Gen8/9/10 using Emulex CNA (FlexFabric 20Gb 2-port 650FLB, FlexFabric 10Gb 2-port 554FLB ). 

These CNAs are running a firmware version 12.4.270.3 or earlier. The advisory does mentions only StoreFabric adapters.

So the question is:
Are the blade server with Emulex CNA at risk as well? And are Gen8/Gen9 Server with Emulex CNAs affected as well?

regards

Joerg