HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

SCMB Certificate

SCMB Certificate

Greetings all!

When an upgrade is performed from OneView 2 to OneView 3 an event is coming up with an error with certificate. Both the SCMB certificate and the ordinary certificate has an error.

The warning is about SHA-1 instead the more secure SHA-256. I have already replaced the ordinary certificate and that works well.

Question is if I replace the SCMB Certificate will that break something with the OneView for vCenter and/or OneView for System Center communication with OneView?

Best Regrads
MIkael Ch

Micke_Christenson
1 REPLY
ChrisLynchHPE
Neighborhood Moderator

Re: SCMB Certificate

As long as you have a current version of the vCenter (8.1 or newer) or System Center (8.0 or newer) plugin installed, the SCMB certificate you recreate will be used.