HPE OneView

SUT "Stage Failed"

 
SOLVED
Go to solution
jgonzalez
Advisor

SUT "Stage Failed"

Started deplyoing Templates/Server Profiles. I tested this with Firmware SPP first on DL560 G10's. Worked as intended. Now on the DL360 G10's not so good. I keep getting the "Stage Failed" error. I have rebooted the host and powered it all the way down to test. No go. Its the default staging directory by the way.

Staging Directory.......................: /tmp/sut/stagingdirectory

I have not changed any of that. If I attach the SPP ISO directly to the ILO and reboot it works just fine.These hosts are running SD Cards. 

Does anyone have any ideas? Thank you ahead of time.

 

3 REPLIES 3
ChrisLynch
HPE Pro

Re: SUT "Stage Failed"

First, I would ensure that you have the latest version of iSUT installed.  Second, are there any reports of SD card issues that would prevent writing to the tmp directory?  Otherwise, I would suggest opening a support case where someone can help you directly.


I am an HPE employee

Accept or Kudo

AmRa
HPE Pro

Re: SUT "Stage Failed"

Make sure iSUT is installed on OS level and SUT mode set to AutoDeploy/AutoDeployReboot mode.

If still issue continued, check by re-apply the server profile with the same baseline.

 

I am an HPE Employee

Accept or Kudo
jgonzalez
Advisor
Solution

Re: SUT "Stage Failed"

I opened a support case with HPE. Resolved by clearing the Install Queue in the ILO. Resetting the ILO and rebooting the server. After which I was able to properly apply the profiles.

Thank You