cancel
Showing results for 
Search instead for 
Did you mean: 

SUT staging issue

 
Ralph1969
Advisor

SUT staging issue

Hi,

I'm troubleshouting a staging that keep failing with SUT 2.3.3 using OneView 4.1.

I have 2 issues, first what’s the easiest way to clear the fail status in SUT so I can test again?
“Current deploy status is StageFailed. Staging not allowed”

Second my original problem, 
The ISO is mounted in the ILO but not in the OS. I'm getting “Error in getting drive letter” in SUT log

When I attach and ISO to the ILO manually, everything is fine and the dive pops in the OS.
The same baseline was used to update other servers; therefore, I know it is not the issue.
I ran a ProcMon during the staging and don’t see anything that could block it and no errors in Windows log.
Tried uninstalling SUT, delete all folders, logs, temp files and reinstalled it. no dice!

I have attach a pic of my SUT log file.

Anyone had the same issue or ideas I could try and test?

Than You,

Save the cheerleader save the world....
2 REPLIES 2
lvredrider
Occasional Contributor

Re: SUT staging issue

In my experience, to 'clear' the error message, just re-edit the server profile and it will fire off another update attempt to test. There's really no way to clear it otherwise other than having a successful update.

For your other problem , could you clarify your set up? Are you using SUT installed on  a Windows server, correct? Curious why your attaching the ISo to the iLO rather than uploadine the SPP to OneView and letting it do its thing.

 

Ralph1969
Advisor

Re: SUT staging issue

Hi,

 Yes, i'm using SUT 2.3.3 on a Windows 2012 R2 with OneView 4.1.

I'm updating using OneView with a Baseline configured to the server profile of my server.

When it does his thing, one of the first steps in the staging process is to attach the ISO in the baseline to the ILO to be able to do and inventory and copy the necessary file it will need for the update.

 

see att

Save the cheerleader save the world....