HPE OneView

The Proactive HA provider: HPE OneView for vCenter is not available for this vCenter

 
SOLVED
Go to solution
LucaM2
Advisor

The Proactive HA provider: HPE OneView for vCenter is not available for this vCenter

Hi,

how can I enable the The Proactive HA feature in the ILO ?

3 REPLIES 3
support_s
System Recommended

Query: The Proactive HA provider: HPE OneView for vCenter is not available for this vCenter

Doug de Werd
HPE Pro
Solution

Re: Query: The Proactive HA provider: HPE OneView for vCenter is not available for this vC

The Proactive HA Provider is not enabled via the iLO. The servers must be managed by OneView first, and then also by HPE OneView for VMware vCenter (OV4VC).  The P-HA provider is installed as part of OV4VC, and then has to be enabled in vSphere using the instructions in the User Guide link #1 above.

I am an HPE employee
Accept or Kudo
LucaM2
Advisor

Re: Query: The Proactive HA provider: HPE OneView for vCenter is not available for this vC

@Doug de Werd  Thanks for your support, now it's working, the Providers Plugin was missing, after new registration in OV4VC an redeployment of the OV4VC-Plungin the Providers Plugin "HPE OneView for vCenter" is available.