HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Enable Insight Online integration (OV 3.00.05)

Cali
Esteemed Contributor

Unable to Enable Insight Online integration (OV 3.00.05)

Because the HPE Passport user name is to long.

The Passport user name is the mail adress and it is to long for the field?

Try: firstname.lastname@company-location.com

I can only enter until: firstname.lastname@company-loc

The real Name is mutch longer, I think the Field should be as big, as the Passport Name can be.

Why are some Frames, as "Company Name" or this one so short and other not?

Bild 2.png

That was not planned in this way.
2 REPLIES
Cali
Esteemed Contributor

Re: Unable to Enable Insight Online integration (OV 3.00.05)

OK, I fixed it by using alternate Passport Username, but should be possible to use the Mail Address, because this is the default Login Name.

That was not planned in this way.
Tan_Foo_Siang
Occasional Advisor

Re: Unable to Enable Insight Online integration (OV 3.00.05)

I have the same problem too, it can only accept up to 30 characters in the user name field.

Not sure how the developers come to the conclusion that all HPE passport user names will be lesser than that.