HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to add directory

 

Unable to add directory

Hi all!

We're using oneview 4.10 and everytime adding a Directory, we get this error:

"Unable to reach directory server xxxx.xxxx.xxxx with configured port 636.Unable to ping directory server xxxx.xxxx.xxxx

Verify the server availability.Verify the server reachability"

The other log shows as:

"Failed to add directory.

Issue Invalid data, missing data or both in Enterprise directory object. Validation of enterprise directory failed with invalid or missing data.

Resolution Correct the errors and try again."

We have correct user and password and the server is reachable from both client and OneView. We was able to import the certificate from the server before we typed user and pass. That means that the server is reachable.

Any idea?

BR
/Mikael 

 
Micke_Christenson
6 REPLIES 6
BhaskarV
HPE Pro

Re: Unable to add directory

Hi @micke_christen 

This looks unusual (confusing / misleading error messages).
Can you open a support case?

Regards,
Bhaskar


Accept or Kudo
ronissac
HPE Pro

Re: Unable to add directory

HI , 

Please log a support ticket so the oneview team can have a look at this 

 

Regards

Ronny


Accept or Kudo
BhaskarV
HPE Pro

Re: Unable to add directory

Hi @micke_christen 

Has this problem got resolved?
Have you opened a support case?
Let us know.

Regards
Bhaskar


Accept or Kudo
BradV
Trusted Contributor

Re: Unable to add directory

To ensure you are talking to a domain controller, I do: 

DC=$(ping -c1 our.org | grep icmp_seq | awk '{ print $4 }')
DCIP=$(/usr/bin/dig +noall +answer ${DC} | awk '{ print $5 }")
echo "Found a domain controller at: ${DC} : ${DCIP}"

Once you have that, the try to telnet ${DC} 636 to see if you get a connection.  Just a method to test you are connecting.

EddievG
Visitor

Re: Unable to add directory

Hi

I have the same issue.  It works on my first appliance but when adding the same data to the second i get the same message as above.  The appliances are on the same network och setup the same way.

/Eddie

BhaskarV
HPE Pro

Re: Unable to add directory

Hi @EddievG 

Can you open a support case with the details?

Regards,
Bhaskar


Accept or Kudo