HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to add vCenter 7.0U1 and/or MSA 1060 to HPE Storage Integration Pack 10.1

 
Wolf-P
Occasional Advisor

Unable to add vCenter 7.0U1 and/or MSA 1060 to HPE Storage Integration Pack 10.1

I installed HPE Storage Integration Pack 10.1 and am unable to add my new vCenter 7.0U1 the Integration Pack. It errors our with a "Certificate Error" an now possibility to overrule this error. A little bit different is the situation with a MSA 1060 I tried to add. There I get the unrecoverable error "Unable to retrieve certificate". And that is it.

Is this vcenter version supported and is MSA 1060 a supoorted storage device?

2 REPLIES 2

Re: Unable to add vCenter 7.0U1 and/or MSA 1060 to HPE Storage Integration Pack 10.1

@Wolf-P 

It's difficult to troubleshoot issues in this type of public forum.

You can check user guide Page no 57 onwards and try to generate Self-signed certificate and use it.

Also from doc refer page no 12, 13 and 14 as well.

https://psnow.ext.hpe.com/doc/a00100800en_us

 

Hope this helps!
Regards
Subhajit

I am an HPE employee

If you feel this was helpful please click the KUDOS! thumb below!

*********************************************************************

 


I work for HPE
Accept or Kudo
Wolf-P
Occasional Advisor

Re: Unable to add vCenter 7.0U1 and/or MSA 1060 to HPE Storage Integration Pack 10.1

Thank you for your answer.

In the meantime I am awaiting the next version and will see, if this will work better.