HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to apply profile

fabien_jubet
Occasional Visitor

Unable to apply profile

Hello

I use HP OneView 2.00.02-0219211 and I have a problem witch just on 1 profile that can not applied on blade BL 460 Gen8.

The error message is "Set administrative server power lock for the server hardware" from profile page and "Remote Insight/ Integrated Lights-Out self test error 8192." from server hardware page.

I've alerady reseted the blade on commad line, reapply profile configuration on blade, upgrade my blade with le lasted spp but still the same error.

I've some same blades on my enclosure and this blade is the only one with this problem.

Thanks for your responses.

Regards

Fabien

2 REPLIES
Cottoc
Advisor

Re: Unable to apply profile

Hey fabien_jubet,

From what I have seen OneView will require that the iLO be at 100% or 'things' wont work.

If you log into your iLO I would guess that under 'Diagnostics' there will be a Self Test error, and from what I have seen it is typically the Embedded Flash/SD-CARD with the error 'Controller firmware revision 2.09.00 Embedded media manager failed media attach'

This Customer Alert speaks towards this;

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c04996097

The recommendation is that you flash the iLO to version 2.40. This has worked about half of the time for me. You can try to flash it, and I have had some success with just performing a reset on the iLO and refreshing the Server Hardware.

Beyond that, I have just had to call HP and have the board replaced in the Server...

If anyone else has had success clearing these self test errors another way, I would also love to hear about it!

Thanks!

-Cottoc

Hendricus
Occasional Advisor

Re: Unable to apply profile

Hi Fabien,

The administrative power lock, ensures the system, that you can't control the power during the time that OneView will apply the profile.
Did you try to apply the profile while the blade is already powered off?
Please use the ILO to turn it off, because that's the same way OneView would do.

In some cases this helped me with this problem.

Kind Regards,

https://hendric.us ;-)