HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to connect from vCenter to OneView server

TMARIET
Occasional Visitor

Unable to connect from vCenter to OneView server

hello

my vCenter is a VCSA 6.5 u1

Oneview for vCenter is a V9 appliance - connected to my vcenter and my 3PAR 8440

Form vCenter (html 5) i can see the 3PAR but i'm unable to connect to the Oneview enclosure

>> onview credentials are invalid <<

I tried with the admin account or another, it still fails
Simple or complex password

Has anyone ever encountered this problem ?

4 REPLIES
denis_b
HPE Pro

Re: Unable to connect from vCenter to OneView server

@TMARIET

Do you have same issue when using Web Client (not html5)?

I am HPE Employee
Best regards,
Denis
RR33
HPE Pro

Re: Unable to connect from vCenter to OneView server

You may have to configure the SSH certificates.

Are you using LDAP user credentials?

I´m a volunteer in the HPE Forum.
If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The opinions expressed are the personal opinions of the authors, not of Hewlett Packard Enterprise.
usman_sahota
Frequent Visitor

Re: Unable to connect from vCenter to OneView server

i have same isuse, i tried with LDAP user but invalid credentials issue persist.

 

Saunders
Occasional Advisor

Re: Unable to connect from vCenter to OneView server

I was having the same issues today. I am using OneView 4.0, OVVC 9.0, and VCenter 6.5. 

When setting up "server intergration" between OVVC and OV, the creditials were always saying "Invalid Creditials". 

I found that I had to have two settings changed in OneView: 

Under Settings-->Security, I changed the "default directory" from LDAP to Local. I also had to disable the "Require acknowledgement" for the login banner. 

Hopefully HPE can test and maybe correct in newer versions of OVVC.