HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade OneView 1.20.06 to the latest version

oribe
Occasional Contributor

Upgrade OneView 1.20.06 to the latest version

Hello,

I am currently in the process of a vSphere upgrade from 5.1 to 6.5.

From what I've read, the latest OneView doesn't even support vSphere 5.1, and my 1.20 OneView cannot live on a 6.5 shost, so I need some advice on the correct upgrade path for this one.

Should I install a fresh OneView side by side on an ESXi 6.5 and then migrate configuration somehow, or should I upgrade in multiple smaller version steps?

 

 

2 REPLIES
ChrisLynchHPE
Neighborhood Moderator

Re: Upgrade OneView 1.20.06 to the latest version

I would suggest performing an in-place ugprade.  If your resources are managed within OneView, there isn't a "migration" process that would not requrie downtime.  If you have HPE BladeSystem with Virtual Connect, I would suggest you ugprade to 1.20.07 before you do anything further.  Then, you can upgrade straight to 3.00.08, and then to either 3.10.07 or 4.00.05.

Before you do anything though, please make sure you have a backup of your appliance.  Do not get a virtual machine snapshot, but go to Settings -> Appliance Backup.  And to verify it is valid, you can restore it to a new 1.20 appliance (just make sure it is not on your corporate manaement network, and preferably a lab network).

oribe
Occasional Contributor

Re: Upgrade OneView 1.20.06 to the latest version

Thanks Chris, since this is a major leap, I jut need few more clarifications if you don't mind..

Is there a VirtualConnect or chassis (I use C7000) firmware update that sould take place before the OV update?

What about the server profiles, will they stay intact or should be re-assigned or re-created?

Regarding the upgrade path, after observing the release notes I came to that, please correct me if I'm wrong:

-> 1.20.09 (I don't see the 1.20.07 you mentioned in the downloads)

-> 3.00.07 (because  3.00.08 requires a minimum of 3.00.04)

-> 3.00.08

-> 4.0

 

One last thing, OV v3 requires a minimum of ESXi 5.5 which I don't have. Will it allow me to just update it on my 5.1 host and then move the VM to an ESXi 6.5?