HPE OneView

failing update OneView from 5.20 to 5.40 version

 
SOLVED
Go to solution
TUOPS
Occasional Visitor

failing update OneView from 5.20 to 5.40 version

Hello all
I have an issue upgrading OneView Version from 5.2 to 5.4  with following error message

Issue 

The appliance update operation failed because one or more Cisco Fabric Extender for HP BladeSystem interconnects are being managed or present in logical interconnect group. Managing these interconnects is no longer supported.

Resolution 
  • Unmanage the interconnects and/or remove the logical interconnect group configuration for the interconnects and retry the appliance upgrade.

Thanks in advnce

3 REPLIES 3
ChrisLynch
HPE Pro
Solution

Re: failing update OneView from 5.20 to 5.40 version

HPE OneView 5.40 and newer no longer supports managing the Cisco FEX modules and the associated Cisco Nexus switches.  In order to update you will need to change your configuration to remove the Cisco FEX modules from your Logical Interconnect Group (which means you will need to do an Update from Group at the Logical Enclosure), and then remove the logical switch configuration.  If you have Ethernet connections defined within your server profiles, you will need to remove them prior to doing that work.


I am an HPE employee

Accept or Kudo

TUOPS
Occasional Visitor

Re: failing update OneView from 5.20 to 5.40 version

Thank you  ChrisLynch
I'm going to change my configuration

SanjeevGoyal
HPE Pro

Re: failing update OneView from 5.20 to 5.40 version

Hello,

Please let me know if you have any quires.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo