HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

hpe oneview for vcenter 9.5,1 vcha

 
Highlighted
PierreMChampagn
Occasional Contributor

hpe oneview for vcenter 9.5,1 vcha

Hello

Do anyone know it ov4vc 9.5.1 is compatible with the VCHA feature (using vcsa 6.7 14070654) ? When I try to add my vcenter with the name or ip addresse i get a certificate error could not connect. If I try to add the vCenter HA IP of the active node I'm prompt for certificate but I can't accept it. The error says : 

Certificate error
The certificate was not issued to 'IPAdress', and it is not listed in the subject alternative names.

A new certificate may need to be generated for this system containing 'IPAdress' in the subject alternative names.

Thank you

2 REPLIES 2
Newspire
Occasional Advisor

Re: hpe oneview for vcenter 9.5,1 vcha

The OV4VC team does not make a specific claim on support for VCHA. Currently this is outside the scope of our testing. That said I don't know of a reason why it wouldn't work. I suspect you have certificate issues. This link may be helpful.

https://docs.vmware.com/en/VMware-vSphere/6.7/com.vmware.vsphere.avail.doc/GUID-CDC20BD4-E0CE-45D9-B73B-9AA795DA5FDD.html

I would suggest removing the HA cluster and getting the certicate and plugin communication issues resolved on what will be the active VC and then set up the HA cluster again. 

 

I am a HPE Employee
PierreMChampagn
Occasional Contributor

Re: hpe oneview for vcenter 9.5,1 vcha

That did the trick for both my vCenter, registering them wih the HA Network IP thanks.