HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

hpsutesxi

 
Mimault Philippe
Occasional Advisor

hpsutesxi

Hi all

Has anyone ever done hpsutesxi, running on a vm Redhat rhel 7.1, to deploy SPPs on VMWare?

VMWare 6.0, OneView 3.0.0.7. On Redhat: management Host Status and vCenter Server Status: ConnectionSuccess

After create profile In OneView with SPP, firmware install state: Waiting for HP Smart Update tools.

I have tested with hpsutesxi 1.0.1.0 and 1.0.2.0 ==> same result: 0 number of nodes in the status of hpsutesxi

If you have some ideas ...

3 REPLIES
AmitG0223
Occasional Advisor

Re: hpsutesxi

I had this same issue, had to open a case with OneView support. In my case. There was an issue with character cases between ESXi and OneView

Mimault Philippe
Occasional Advisor

Re: hpsutesxi

Hi, and what do you know, how and when will there be a patche?

Keeley26
Occasional Contributor

Re: hpsutesxi

Try disabling the ESXI firewall, I've had all sorts of issues trying to get this working.

Also your ESXI 6.0 hosts need to be at version 6.0U3 as there was a problem with a U2 update, see here:

https://h20566.www2.hpe.com/hpsc/doc/public/display?sp4ts.oid=3688222&docId=mmr_sf-EN_US000013152&lang=en-us&cc=us&docLocale=en_US