HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

oneview 2 and windows 2016 support

elequeux
Occasional Contributor

oneview 2 and windows 2016 support

Oneview 2 doesnt proposes 'windows 2016'  when managing SAN storage. Is it safe to choose 'windows 2012/WS2012R2' for server profiles to be used with WS2016 ?

1 REPLY
ChrisLynchHPE
Neighborhood Moderator

Re: oneview 2 and windows 2016 support

It's not that HPE OneView 2.00 doesn't support Microsoft Windows Server 2016 (HPE OneView doesn't actually define what OS on the host is or is not supported), but the HPE StoreServe (aka 3PAR) Host OS definition doesn't have it listed.  And from what I know, selecting "Windows 2012/WS2012R2" is sufficient.