HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

oneview vcenter 6 web plugin missing

V12
Occasional Advisor

oneview vcenter 6 web plugin missing

oneview 7.8.3 & vcenter 6u2

the plugin is available for the vcenter 6 thick client, but the plugin is not available for the web client. and yes i did restart all the services, logged out, rebooted etc. we are using the vcenter 6 aplliance. also logged in as Administrator@vspherelocal

also get this error when i login to the webclient

Error Stack
---------------------
Error: Unable to load resource module from /hp-rmv-ui/locales/Hprmvui-en_US.swf
at MethodInfo-666()
at flash.events::EventDispatcher/dispatchEvent()
at ModuleInfoProxy/moduleEventHandler()
at flash.events::EventDispatcher/dispatchEvent()
at ModuleInfo/errorHandler()

3 REPLIES
Edward L. Haletky
Valued Contributor

Re: oneview vcenter 6 web plugin missing

Hello,

I would suggest you change to using OV4VC 8.0.1 as it has support for 6.0U2 etc. While 7.8.3 should support 6.0U2, I know 8.0.1 does. However, if you cannot see the plugin that could be due to some other issues. I would remove OV4VC, then ensure the plugins are removed for OV4VC from vCenter (you have to use the MOB approach: https://vcenterip/mob => Content => ExtensionManager ... expand the list and look for anything with HP or HPE in the name. Ensure those are all deleted first by using the UnregisterExtension method.

Then reinstall 7.8.3, it should now appear in the web client. This approached worked for me. I now prefer 8.0.1 as it is an OVA and does not burn space on one of my windows VMs.

Best regards,

Edward L. Haletky

V12
Occasional Advisor

Re: oneview vcenter 6 web plugin missing

Hello Edward,

I've reinstalled and removed via mob numerous times to no avail. so i guess at this point my only option is 8.01.

Edward L. Haletky
Valued Contributor

Re: oneview vcenter 6 web plugin missing

Hello,

I also restarted the vsphere web client within vCenter. It sounds like you probably did this as well. I went from 7.8.x to 8.0.1 to simplify my environment some.

Best regards,

Edward L. Haletky