HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

"Unable to set remote support" error HPE Oneview 4.00.05-0325661

STDG
Occasional Visitor

"Unable to set remote support" error HPE Oneview 4.00.05-0325661

Hi,

Recently update my hpe oneview appliance to version 4.00.05-0325661.

For one bladechassis the warrenty information is incorrect, so I'm trying to edit it and manually edit the object with the correct SAID.

When applying I'm getting this error:

Unable to set remote support.
An ongoing task is already in progress for this device.
Resolution: Wait for the task to complete and try again.

Already rebooted the appliances, the error stays the way it is. Any help is welcome !

2 REPLIES
Highlighted
ChrisLynchHPE
Neighborhood Moderator

Re: "Unable to set remote support" error HPE Oneview 4.00.05-0325661

You may want to disable Remote Support on the appliance, re-enable it and then try editing the enclosure with the correct SAID.  If that doesn't work, please open a support case.

STDG
Occasional Visitor

Re: "Unable to set remote support" error HPE Oneview 4.00.05-0325661

Hi Chris,

Thanks for your reply. Unfortunatly the error remains even when I disable en reenable the remote support.  I'm opening a support case. I'll update this post with the possible solution.