HPE OneView
cancel
Showing results for 
Search instead for 
Did you mean: 

updating from version 2 to 5

 
Senior Member

updating from version 2 to 5

Hi, we are running a very old version of oneview. 2.00.07-0250853 , we would like to update to version 5.

From looking at the update paths, it looks like i need to update to 3.1 and then again to 3.10 before I can move onto 4 and 5.   From the HP site I can find any of version 3 update files., Could somebody point me in the right direction?

 

thanks,

 

7 REPLIES 7
HPE Pro

Re: updating from version 2 to 5

Hello @tyler101 and welcome to the HPE OneView communities.  Please private message me your email address and I will then send you the details on where to obtain the upgrade files.  Do know that this will take a few days for me to pull together the upgrade BINs, and you as well for installing them.


I am an HPE employee

Accept or Kudo

Senior Member

Re: updating from version 2 to 5

thanks, HP actually got back to be over the weekend and reported I can upgrade directly from my version of 2 to  4.00.07? 

 

Has anybody every done this, seems like a large jump?

 

thanks

 

New Member

Re: updating from version 2 to 5

Hello Chris,

We are having the same dilemma, upgrading from version 2.00.07 to 5.00.01.

Oliver

HPE Pro

Re: updating from version 2 to 5

Please check your private messages, as I have sent you the location where to obtain the upgrades needed to get to 5.00.


I am an HPE employee

Accept or Kudo

Frequent Visitor

Re: updating from version 2 to 5

Hi Chris,

I started my own topic before I spotted this one - I have the same issue, except I'm starting from 2.00.2.

Frequent Visitor

Re: updating from version 2 to 5

Hello,

I want to update HPE OneView from version 3.00.07 to 5.00.01. What is the upgrade path from version 3.00.07 to version 5.00.01?

Occasional Advisor

Re: updating from version 2 to 5

We're going through this, and were instructed by HPE Support that the preferred path would be:

2.00.07 => 2.00.09 => 3.00.05 => 3.10.07 => 4.10.04 => 5.00.02 => 5.20

You would need to reach out to support if you don't have the BIN files. Here is some notes:

2.00.07 => 2.00.09
Had to re-generate self-signed cert due to SHA1 cert issues

=> 3.00.05
Had to increase CPU/Memory to minimum required for version 3. We decided to go with the minimum for version 4 (8CPU/24GB MEM/275GB HDD)