HPE SimpliVity

1 +1 Simplivity DL380 deployment error " Host already registered in HMS"

 
Asksouley
Occasional Advisor

1 +1 Simplivity DL380 deployment error " Host already registered in HMS"

Hello everyone

I'm doing a custom  2 nodes simplivity installation ( 1+1) and running into the error in the screenshot bellow. Any suggestion how to fix that?  It says that the host has already been registered  but I don't see any host in vsphere to be removed . 

Thank you 

 

error2.PNG

4 REPLIES 4
Shivam1
HPE Pro

Re: 1 +1 Simplivity DL380 deployment error " Host already registered in HMS"

Hi,

 

 

Change the certicate mode to thumbprint from vmca in advanced settings of  vCenter and re-try deployment.

 

BR

 

Shivam


I work for HPE

Accept or Kudo

AnkiN
Valued Contributor

Re: 1 +1 Simplivity DL380 deployment error " Host already registered in HMS"

@Asksouley 

Thanks for using HPE SimpliVity forum.

Are you trying to redeploy the node? If yes then they need to be removed from the federation as well before they can be added back.

Asksouley
Occasional Advisor

Re: 1 +1 Simplivity DL380 deployment error " Host already registered in HMS"

 Hello 

Thanks  for suggesting that.  I did tried and it didn't solve the issue.  I will post the solution in a separate reply 

Asksouley
Occasional Advisor

Re: 1 +1 Simplivity DL380 deployment error " Host already registered in HMS"

 Hello 

 I wasn't trying to redeploy a node, this was a brand new deployment .  I was able to get it to work though. 

Thank you