HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

Adobe Flash support ends Dec. 31st, we need to upgrade 3.7.9 to 3.7.10

 
Occasional Advisor

Adobe Flash support ends Dec. 31st, we need to upgrade 3.7.9 to 3.7.10

We're currently runnng Omnistack 3.7.9 with VCSA 6.5 and ESXi 6.5.  Because Adobe Flash support ends at the end of the year, we'd like to update to 3.7.10 so we can use vCenter in HTML 5.   I have two questions.

1. Is it possible to just upgrade the Simplivitiy plugin for vSphere and nothing else, or do we need to upgrade all the other aspects of of the system (arbiter, omnistack, etc.)

2. We no longer have a service agreement.  Is it still possible to download the 3.7.10 software?

1 REPLY 1
Advisor

Re: Adobe Flash support ends Dec. 31st, we need to upgrade 3.7.9 to 3.7.10

Hi Adidasnmotion,

The first step is to check the respective interoperability guide for your Omnistack manufacturer and see what it has to say. You can see what versions of ESXi and vCenter are supported by 3.7.10 (which will have later OS supports), to see if you have to upgrade any SimpliVity components. You may be able to up

If you do have to upgrade SimpliVity components, technically yes you would need to be under support / SA to download the latest SimpliVity bits. You might be able to get reasonable priced support with NBD as an option.

Quick glance at the Cisco interop guide for 3.7.10, 

vCenter Server Appliance 6.7 U1b 11726888 is latest supported on 3.7.9

ESXi 6.7 U1 Express Patch 0713004448 is supported on 3.7.9, you would have to check to see if this would be controlled by vCenter above.

Hope this helps.