HPE SimpliVity

All Simplivity Actions Not Appear for New VMs

 
SOLVED
Go to solution
EduardoMoreira
Occasional Contributor

All Simplivity Actions Not Appear for New VMs

Hello All,

I have a cluster with 4 nodes Simplivity 380 Gen9 using ESXi 6.7 U2 Express Patch 09 - Build 13644319. The vCenter is Appliance and use 6.7 U2c version - Build 14070457.

All nodes are using the OminiStack 3.7.10 version and the lastest plugin of management the environment.

 

Is there some issue with the Simplivity plugin on a 3.7.10 version when it created a new VM?

When I click on an old VM and select the "All Simplivity actions" Menu, I can see all items to configure backup, move...

If I click on a new VM (created after environment upgrade) I can´t see the items on "All Simplivity Actions" Menu.

May you help me to solve this issue?

Thank you all.

4 REPLIES 4
DeclanOR
Respected Contributor

Re: All Simplivity Actions Not Appear for New VMs

Hi @EduardoMoreira 

Thanks for using the forum. 

This issue is "potentially" more deserving of a dedicated support case, so if the steps I am about to tell you don't resolve your issue, then I would recommend creating a support ticket for us to look at this in more detail via a remote session.

Create an SSH session to each OVC in the cluster using your vCenter admin credentials, and run the following commands on each:

#sudo systemctl restart svt-controlservices@0.service

Once done, check SimpliVity actions on one of the newly added VM's. If this doesn't help, then please create a support ticket as mentioned.

Hope this helps!!

Thanks,

DeclanOR  #I am a HPE Employee

 

Accept or Kudo



EduardoMoreira
Occasional Contributor

Re: All Simplivity Actions Not Appear for New VMs

Hello @DeclanOR ,

Unfortunately, the commands didn't solve the issue. I will open the case on HPE Support Center.

Thank you for your attention.

DeclanOR
Respected Contributor
Solution

Re: All Simplivity Actions Not Appear for New VMs

Hi @EduardoMoreira 

Thanks for the update.

Yes, a support case is the best option here, as a remote session will be needed to see exactly what's going on.

Thanks,

DeclanOR  #I am a HPE Employee

Accept or Kudo



RohanSanwal
New Member

Re: All Simplivity Actions Not Appear for New VMs

Hi, 

This issue can occur if the new OVC has not synced properly or completely with the vCenter and hence running the vcenter sync command can help the OVC and new VMs sync with vcenter and resolve the issue.

Run the command: svt-emergency-hms-sync.

If this fails updating the vcenter info in the OVC can resolve the issue. Contact HPE support for this acction as it leads to an OVC reboot.

Thanks,
Rohan Sanwal

I am an HPE Employee