HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Deploy new HPE DL380 GEn10

 
kmsj13
Occasional Contributor

Can't Deploy new HPE DL380 GEn10

Hi Everyone,

We do have new 3 HPE-Simplivity DL380 Gen10 which arrived early this month, upon trying to deploy the Server, we faced the same error, we tried  to use 3.7.3 and 3.7.6 firmware, our vCenter Server 6.5u1G was installed in a windows machine 2016. We do have also have previous 3 HPE-Simplivity Gen10 DL380 deployment using the same installer and it succeed. Is there any difference from the new batch of servers? 

Screenshot_2019-07-17_23-48-52.png

ILO Information:

Screenshot_2019-07-17_23-50-31.png

2 REPLIES 2
gustenar
HPE Pro

Re: Can't Deploy new HPE DL380 GEn10

Hello @kmsj13 , 

Is this happening on all 3 new nodes? Have you inspect that there are no hardware issues that could prevent the deployment? 

I would suggest going into the RAID controller BIOS and delete the Logical Volumes for the front drives only (3 in total), save the configuration and restart the deployment. 

I am a HPE Employee
Anandc
Occasional Visitor

Re: Can't Deploy new HPE DL380 GEn10

My name is Anand and I manage the WW remote delivery for SimpliVity I&S and LES.

To resolve the issue add Gen 10 model in Compatability matrix file.

Path: C:\Program Files (x86)\Hewlett Packard Enterprise\DeploymentManager\Resources

Let me know if this works for you.