HPE SimpliVity

Deployment manager 3.7.8 no hypervisor selection

 
SOLVED
Go to solution
simonsimon1129
Valued Contributor

Deployment manager 3.7.8 no hypervisor selection

Hello everyone,
 During the deployment I encounter this error ? there are no hypervisor option.(empty in drop down selection)
Omnistack Version: 3.7.8
Java version:  JRE_ 1.8.0_221
Any tips ? thank you

deployment manager 3.7.8 error select hypervisor version.PNG

4 REPLIES 4
Rajini_Saini
HPE Pro

Re: Deployment manager 3.7.8 no hypervisor selection

Hi @simonsimon1129

Thank you for choosing HPE.

We have seen this issue on legacy nodes, like DELL, CISCO, or LENOVO SimpliVity nodes.
Hence please confirm if the issue is on a legacy node or HPE nodes?

For legacy nodes, from version 3.7.3, to get the hypervisor version, we have to mount the 3.7.0 image and fetch the hypervisor versions. Hence to do the same, you may log a SimpliVity Support Case and the team can assist you on the same.

regards,
Rajini Saini


I work for HPE

Accept or Kudo

simonsimon1129
Valued Contributor

Re: Deployment manager 3.7.8 no hypervisor selection

Hello @Rajini_Saini ,

MA is not active , Can I have a documentation for steps to follow so I can deploy this ? thank you

Rajini_Saini
HPE Pro

Re: Deployment manager 3.7.8 no hypervisor selection

Hi @simonsimon1129 

The procedure requires mounting 3.7.0 image and run commands using HPE support credentials.
Hence we would suggest purchasing a support contract for the node and the SimpliVity Support team will assist you with the complete procedure once you log a ticket with them.

regards,
Rajini Saini


I work for HPE

Accept or Kudo

simonsimon1129
Valued Contributor
Solution

Re: Deployment manager 3.7.8 no hypervisor selection

Solution:
1. Mount omnistack 3.7.0 img
2. ssh or access via shell
3. log in svtsupport
4. type and enter sudo /opt/svtdi/legacyTools/fetch_legacy
5. restart deployment manager