HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

Error Deploying Node - Model not supported

 
SOLVED
Go to solution
Highlighted
Advisor

Error Deploying Node - Model not supported

Hello to all,

i´ve got a problem deploying a host to a new cluster. When it´s up to select the node and continue the error "Model type (ProLiant DL380 Gen 10) of the selected HPE OmniStack host is not supported....." appears. The version of the Deployment Manager is the correct one and i´ve deleted all arrays from the integrated RAID controller, still the same problem. When i choose an existing SimpliVity cluster to deploy the node to, no error appears.

Can anybody help?

Cheers,

Nick

 

4 REPLIES 4
Highlighted
HPE Pro

Re: Error Deploying Node - Model not supported

What is the svt version that you try to install.Did you upgrade to server fw according to interoperability guide.


I work for HPE

Accept or Kudo

Highlighted
HPE Pro

Re: Error Deploying Node - Model not supported

Couple of things to try,

Is the deploy installer the correct version.

is the FW compatible.

Is the cluster you are trying to deploy into healthy (svt-federation-show) 

Do all nodes have an entry in the "Family" coloum,

HW in ILO ok disks ect,

It may be worth doing a Simplivity safeshutdown and reboot on the nodes in the cluster you are trying to deploy into.

Failing that you would need a supprot ticket you can bypass the check but I would have it verified by support first,

 


I am an HPE employee
Accept or Kudo
Highlighted
Advisor

Re: Error Deploying Node - Model not supported

Hello Dave,

short answer to your questions:

Is the deploy installer the correct version.

Yes, checked it several times, also from the same downloaded package.

 

is the FW compatible.

Same as the other cubes

 

Is the cluster you are trying to deploy into healthy (svt-federation-show) 

Cluster is healthy

 

Do all nodes have an entry in the "Family" coloum,

Yes

 

HW in ILO ok disks ect,

Everything is showing ok

 

As you suggested i´ve opened a ticket. I will post the outcome.

 

Cheers,

Nick

Highlighted
Advisor
Solution

Re: Error Deploying Node - Model not supported

Hello,

just a short recap of the problem and the solution. After time it came out that the node that i tried to deploy was a dl30 H model that has no physical TIA card anymore. Since the environment of the customer was running on 3.7.6U1 i had to update to 3.9 an everything worked. Hope this helps.

Regards,

Nick