HPE SimpliVity

HPE Simplivity plug-in not working

 
SOLVED
Go to solution
Steve Bishop
Occasional Advisor

HPE Simplivity plug-in not working

i'm receiving error "HPE SimpliVity Plug-in cannot complete the task because it cannot contact the Virtual Controller."

OVC version is 3.7.10.200

Host VMware ESXi, 6.7.0, 13644319

Vcenter version 6.7.0.32000

rebooted psc and vcenter

rebooted all four host and ovc

still not working, any suggestions?

Thanks 

9 REPLIES 9
gustenar
HPE Pro

Re: HPE Simplivity plug-in not working

Hello @Steve Bishop 

Are you using HTML 5 version of vCenter? It is the only supported in 3.7.10.

You could also be experiencing one or more OVCs failing to talk to vCenter. I would suggest updating the digital vault on all 4 OVCs, use these commands in putty session to each OVC:

-- sudo su

--source /var/tmp/build/bin/appsetup

--dsv-digitalvault-init --hmsuser <vcenterAdminAccount> --hostip <esxihostIP> --hostuser root

Enter the password for vcenter user and then ESXi root account. 

See if that helps with the problem. This procedure does not require rebooting the OVCs. 

 

I am an HPE employee
Accept or Kudo
Steve Bishop
Occasional Advisor

Re: HPE Simplivity plug-in not working

try those commands on all host?

Steve Bishop
Occasional Advisor

Re: HPE Simplivity plug-in not working

how do i tell what plug-in version i'm using?

DowS
HPE Pro

Re: HPE Simplivity plug-in not working

HI Steve,

 

It is also possible you are running into known issues with the plug in version itself.

 

Please see the below KB article:

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=mmr_sf-EN_US000062722


I am an HPE Employee

Accept or Kudo

DowS
HPE Pro

Re: HPE Simplivity plug-in not working

Hi Steve, 

 

The KB article provides links to video guides which provide a walk through of the process of upgrading the Plug-In and will also show you how to verify verions.

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=mmr_sf-EN_US000062722

 


I am an HPE Employee

Accept or Kudo

gustenar
HPE Pro

Re: HPE Simplivity plug-in not working

@Steve Bishop 

yes, try the commands on all 4 OVCs in the cluster. 

Flex version of the plugin is the one that uses flash to operate, this one is no longer supported in 3.7.10. 

Enter your vCenter IP only in a new browser tab and you will get the option to choose between Flex and HTML5. 

I am an HPE employee
Accept or Kudo
ChrisBuse71
Occasional Visitor

Re: HPE Simplivity plug-in not working

Hi,
it happens to me every time I restart the vcenter, the plugin does not work and the error you indicated also appears to me.
In my case, to solve it is sufficient to run a "launch web console" for each OVC

gustenar
HPE Pro

Re: HPE Simplivity plug-in not working

@ChrisBuse71 

Good observation, this is the issue you are referring to:

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=mmr_sf-EN_US000060893

@Steve Bishop Check this article too and see if this is what you are experiencing. 

I am an HPE employee
Accept or Kudo
Steve Bishop
Occasional Advisor
Solution

Re: HPE Simplivity plug-in not working

i ended up contacting support, they installed a newer version. all is good. Thanks