HPE SimpliVity

Re: I remediated svt omnistack hosts with latest patches

 
SOLVED
Go to solution
AlejandroC
Occasional Contributor

I remediated svt omnistack hosts with latest patches

Hello experts, 

                        I remediated my omnistack hosts with a custom baseline created with all available patches from vcenter update manager.

Then I realized build version activated on Hosts is diferent, newer than latest certified on interoperavility guide for 4.1.0 Omnistack version.

What can I do to re align my hosts to current certified version?

 Previous version on my nodes: Esxi 6.7.0 build 16773714

 Current version on my hosts:  Esxi 6.7.0 build 17700523

Latest certified supported in interop guide: Esxi 6.7.0 build 17499825

2 REPLIES 2
J-Philippe
Regular Advisor

Re: I remediated svt omnistack hosts with latest patches

Hi, you should contact the support to check with them that besides the fact to be outside the interop matrix, that you will not face technical issues with this patch level.

However I've heard from an engineer of SimpliVity support team that a new version is about to come. Hopefully an OVC upgrade should cover your current ESXi patch version with the new interop matrix.

Best Regards,

Jean-Philippe

AlejandroC
Occasional Contributor
Solution

Re: I remediated svt omnistack hosts with latest patches

I everyone, this is the solution, finally this build is supported.
 
SUPPORT COMMUNICATION - CUSTOMER NOTICE

Document ID: a00114636en_us

Version: 1

Notice: HPE SimpliVity Solutions - VMware ESXi 6.7 P05 (Patch Release ESXi670-202103001) Is Now Supported
NOTICE: The information in this document, including products and software versions, is current as of the Release Date. This document is subject to change without notice.

Release Date: 2021-05-13

Last Updated: 2021-05-13


DESCRIPTION

HPE SimpliVity solutions now support VMware ESXi P05 (Patch Release ESXi670-202103001).

DETAILS

For more information about VMware ESXi 6.7 P05, review the product documentation at: VMware ESXi 6.7, Patch Release ESXi670-202103001  

 

 


This patch is supported with the following versions of OmniStack Software:
  • OmniStack v4.1.0
  • OmniStack v4.0.1 U1
  • OmniStack v3.7.10 U1


In the future, the HPE SimpliVity OmniStack Interoperability Guide will be updated to include support for VMware ESXi 6.7 P05.
ESXi670-202103001 can be downloaded from My VMware Patch Downloads  and applied manually without using the SimpliVity Upgrade Manager.