HPE SimpliVity

Insufficient configured resources to satisfy the desired vSphere HA failover level on the cluster SV

 
jfrobs
Advisor

Insufficient configured resources to satisfy the desired vSphere HA failover level on the cluster SV

Hello,

I would like to know where i can disabled this alarm on my Simplivity vsphere configuration.

You can find this information in the hp documentation :

The HPE SimpliVity memory calculation can create vSphere alarms that you can ignore. The alarms occur
because the vSphere rules do not exclude the CPU and memory consumption of the Virtual Controllers that
do not require failover. For example, you can see the following message when following Admission Control
guidelines: "Insufficient configured resources to satisfy the desired vSphere HA failover level on the cluster."
To avoid seeing these types of alarms, disable vSphere Admission Control for the cluster as described in the
vSphere documentation. Otherwise, ignore the alarms.

 

but I can't find or disable the alarm

 

thx a lot

IT Services | MICHELIN Recherche Et Technique - Switzerland + | Dual Hpe Simplivity 380 VMware |
4 REPLIES 4
gustenar
HPE Pro

Re: Insufficient configured resources to satisfy the desired vSphere HA failover level on the cluste

Hello @jfrobs ,

Based on the Administration Guide, what has to be disabled is "Adminission Control" in the cluster to avoid getting the alert. 

Instructions to disable admission control can be found here.

 

Disclaimer:

NOTE: One or more of the links above will take you outside the Hewlett Packard Enterprise website. Hewlett Packard Enterprise does not control and is not responsible for information outside of the Hewlett Packard Enterprise website.

I am an HPE employee
Accept or Kudo
jfrobs
Advisor

Re: Insufficient configured resources to satisfy the desired vSphere HA failover level on the cluste

I don't want to deactivate this option, you have to activate it by calculating the % according to our configuration as requested in the simplivity documentation :

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=mmr_sf-EN_US000060995

02.png

 

01.png

 

 

And yet it is well-configured.

But I still have an alarm which seems normal with the simplivity operation, I just want to hide it so I don't have a warning on my console.

IT Services | MICHELIN Recherche Et Technique - Switzerland + | Dual Hpe Simplivity 380 VMware |
DamianErangey
HPE Pro

Re: Insufficient configured resources to satisfy the desired vSphere HA failover level on the cluste

I believe disbling te following alarm will do the trick

ha.PNG


I work for HPE

Accept or Kudo

jfrobs
Advisor

Re: Insufficient configured resources to satisfy the desired vSphere HA failover level on the cluste

I disabled the alarm as above but still the same.

I still have the alarm message :

Capture d’écran 2020-10-23 143926.png

However, I calculated well using HP's formula...

 

IT Services | MICHELIN Recherche Et Technique - Switzerland + | Dual Hpe Simplivity 380 VMware |