HPE SimpliVity

Losing Network connectivity when take or delete vSpehere Snapshot on a VM

 
gca78
Regular Visitor

Losing Network connectivity when take or delete vSpehere Snapshot on a VM

Hello I have a problem with a Cluster Simplivity DL380 Gen10 version 4.0.1.184.
The problem is that when taking a snapshot of a VM in Vsphere or when making a backup with Veeam I have network cuts, I have observed that the machine several pings.

ESXi version is 6.7.0.15160138

Any ideas ?

6 REPLIES 6
support_s
System Recommended

Query: Losing Network connectivity when take or delete vSpehere Snapshot on a VM

Hewlett Packard Enterprise (HPE) recommends:

1. HPE OmniStack 4.0.1 for vSphere Administration Guide

 

2. Test MR Doc


Accept or Kudo

db13
HPE Pro

Re: Losing Network connectivity when take or delete vSpehere Snapshot on a VM

@gca78 , this issue is a result of the way snapshot disks are consolidated and is somewhat expected behavior. The following VMware KB explains what is occuring during this process and why you may notice the brief and intermittent connectivity loss.
https://kb.vmware.com/s/article/1002836

I am an HPE Employee
A quick resolution to technical issues for your HP Enterprise products is just a click away HPE Support Center Knowledge-base

Accept or Kudo

gca78
Regular Visitor

Re: Query: Losing Network connectivity when take or delete vSpehere Snapshot on a VM

Hello, thanks for the response.

I can't acces to secon link Test MR DOC .....

 

gca78
Regular Visitor

Re: Losing Network connectivity when take or delete vSpehere Snapshot on a VM

Hello, I can assume a brief interruption, but the problem is that when performing or eliminating Snapshot there is a network cut of at least 10 seconds (being optimistic), 

This causes cuts in certain services that affect production.

 

Regards

db13
HPE Pro

Re: Losing Network connectivity when take or delete vSpehere Snapshot on a VM

@gca78 As snapshots are a function of VMware, a support case should be opened with them to further investigate. You may also open a case with SimpliVity support to be engaged on a call with VMware. The reason for the network loss would have to be investigated, but is typically due to I/O contention on the VMDK(s) needed to complete the snapshot operation. 
Reposting VMware KB link: https://kb.vmware.com/s/article/1002836

I am an HPE Employee
A quick resolution to technical issues for your HP Enterprise products is just a click away HPE Support Center Knowledge-base

Accept or Kudo

gca78
Regular Visitor

Re: Losing Network connectivity when take or delete vSpehere Snapshot on a VM

Hello, Finally i can resolve the issue.

The problem was in Veeam Backup Software, Veeam Backup have some issues in Datastores in NFS whe using hot add proxy.

To resolve this issue read this KB from Veeam https://www.veeam.com/kb1681 

Regards