HPE SimpliVity

Mixed SimpliVity versions in a federation

 
jlangmead
Frequent Advisor

Mixed SimpliVity versions in a federation

Hi

I'm after a bit of clarification on what is acceptable when mixing SimpliVity versions within the same federation. If I have a single federation with 6 x SimpliVity clusters all running 4.0.1 do I just need to first update the arbiter software and vCenter plugin to version 4.1.0 before I can deploy a new cluster running SimpliVity 4.1.0?

Or to put it another way, Is it simply the case that the arbiter and plug-in software needs to match that of the SimpliVity cluster that's running the highest version?

many thanks

2 REPLIES 2
Randolfini
Frequent Advisor

Re: Mixed SimpliVity versions in a federation

Jlangmead,

You asked:
Or to put it another way, Is it simply the case that the arbiter and plug-in software needs to match that of the SimpliVity cluster that's running the highest version?

Yes, this is the case. The versions of vCenter, ESXi, arbiter and plug-in should be supported according to the respective interoperability guide.

Hope this helps!
jlangmead
Frequent Advisor

Re: Mixed SimpliVity versions in a federation

OK thanks

As the federation will also still contain several 4.0.1 clusters (which will not be upgraded) I just wanted to make sure that when I upgrade the arbiter software and vcenter plug-in to 4.1.0 these other clusters will still be supported.

thanks