HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

Performance issue with simplivity 380 Gen10

 
shang83
Occasional Advisor

Performance issue with simplivity 380 Gen10

I have 3 simplivity 380 gen10 mid specs with vmware. The servers are up and running. The omnistack firmware version is 3.7.3.95 and the ESXi version is 6.5 update 1 patch 4. 

When I test the performance of the VM's host vmotion, storage vmotion and VM fail over to another host, it does not meet the expected performance. 

Example: storage vmotion a new install window server 2016 VM with thin provisioning takes 12minutes. 

Not sure what's causing the slow performance. 

3 REPLIES 3
arufrano
Frequent Visitor

Re: Performance issue with simplivity 380 Gen10

Do you have jumbo packets enabled?

Anthony Rufrano
Solution Architect
CPP Associates, Inc
ASE Server Solution Architect
OneView Product Certified
Synergy Product Certified
DeclanOR
HPE Pro

Re: Performance issue with simplivity 380 Gen10

Hi @shang83

Thanks for your query.

One important question I need to ask firstly: What is your expected result, and what are you basing those results on?

Can you maybe break down the individual tests with their respective results please?

Also, the results of similar previous tests which may have had better results. (asuming you are comparing current results, with previous results)

Thanks,

DeclanOR

 

Accept or Kudo

shang83
Occasional Advisor

Re: Performance issue with simplivity 380 Gen10

Jumbo frame is enabled