HPE SimpliVity

Removing Nodes from Federation

 
BenH10
Advisor

Removing Nodes from Federation

I have been working on adding new nodes and then removing old nodes from an environment. I have added the new nodes into the federation and setup all associated networking. I have been having troubles with VM Storage HA statuses since removing one of the old nodes from the environment. 

After running svt-vm-show I get alot of Storage HA States of UNKOWN. Is there a way to force synchronization? I am only getting Storage HA states of YES and UNKOWN. 

3 REPLIES 3
MikeSeden
HPE Pro

Re: Removing Nodes from Federation

There are some dsv- commands that might do what you wish, but I suggest opening a support ticket and letting a SimpliVity support engineer help you get everything synched. You can use the --noHA flag to upgrade. Figuring out where the secondary is and letting the primary know can be done with manual balancing. Have the nodes been joined to the federation?


While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company
Accept or Kudo
BenH10
Advisor

Re: Removing Nodes from Federation

I contacted simplivity support and was told this is normal, and to wait for the OVCs to balance everything automatically. 

MikeSeden
HPE Pro

Re: Removing Nodes from Federation

That is great! If your question is answered please mark it so, If I was any help, kudos are always nice!

 

Mike


While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company
Accept or Kudo