HPE SimpliVity

SimpliVity nodes always restart after a shutdown command

 
SOLVED
Go to solution
jlangmead
Regular Advisor

SimpliVity nodes always restart after a shutdown command

Hi

It might just be me, but almost every time (in fact it could even be everytime) I shutdown a SimpliVity ESXi host from within vCenter (right click --> Power --> shutdown host) it restarts itself. I'm having to go into iLO, watch it shutdown (using the remote console) and then when I see it power back on again I then need to hit the 'press and hold' option in iLO.

It happens on all the hosts - pretty much. has anyone else experienced this??

thanks

5 REPLIES 5
kylerj
HPE Pro

Re: SimpliVity nodes always restart after a shutdown command

Hi @jlangmead ,

I don't think I've personally seen this however this issue in itself is VMWare specific as the shutdown command is sent to the ESXi OS from the vCenter once the "Shutdown" option is selected.

I would recommend checking the /var/log/hostd.log to ensure that a shutdown task was actually sent to the ESXi OS vs a reboot task during the time of the shutdown in which the entry would look something like this:

Hostd: [<YYYY-MM-DD> <time>.550 2FEDEB90 info 'TaskManager'] Task Created : haTask-ha-host-vim.HostSystem.shutdown-78</time>

If not, I would presume that something is wrong with how the managed object within vCenter associated with the shutdown option is miscoded or buggy.

I work for HPE

Accept or Kudo

ICPMuenchen
Frequent Advisor

Re: SimpliVity nodes always restart after a shutdown command

I reported the same behavour some time ago:
Hosts are rebooting instead of shutdown - Hewlett Packard Enterprise Community (hpe.com)

Dont know why this happens, but i had no time to investigate any further.

i used putty connected to the host and shut them down via esx dcui, or use ilo html5 console.

jlangmead
Regular Advisor

Re: SimpliVity nodes always restart after a shutdown command

Thanks Peter

That's interesting - I didn't see you post but I'm using the same versions of SimpliVity and ESXi to you. I will try other ways to shutdown (eg putty or the web client directly on the host) to see if I can narrow it down to just vCenter. I'm testing automatic shut down via  a UPS tool (which uses vCenter) so hoping I can find a fix for this rather than a workaround.

kind regards

Jon

jlangmead
Regular Advisor

Re: SimpliVity nodes always restart after a shutdown command

Hi

I'm also finding that if I Putty into the SimpliVity host and issue the 'poweroff' command in ESXi it also reboots.

Do I need to log a call with SimpliVity support on this one?

thanks

jlangmead
Regular Advisor
Solution

Re: SimpliVity nodes always restart after a shutdown command

Hi all

Just to close this one off

This behaviour was due to the WOL being enabled in the BIOS. With this disabled the server remains powered off when shutdown.

kind regards