HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

Simplivity 37.9 to 3.7.10 Error

 
SOLVED
Go to solution
sampiyonts
Advisor

Simplivity 37.9 to 3.7.10 Error

Hello,

We are trying to 3.7.9 upgrade to 3.7.10,

First Upgrade Aribitter, Second star to Upgrade manager and corrent creadenital vcenter but, we receiving error

Object Reference not set to an instance of an object popup appears 

Thnaks,

 

3 REPLIES 3
DeclanOR
HPE Pro

Re: Simplivity 37.9 to 3.7.10 Error

Hi @sampiyonts 

Thanks for your query.

Have you also updated the web client plugin? If not, this will also need to be updated firstly.

Always arbiter and web-client plugin firstly. You will also need to ensure that your VC is a suppoorted version for 3.7.10 as per the interoperability guide.

https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-a00080627en_us&withFrame

I would start here and ensure both of those components are upgraded firstly, and then retry.

Thanks.

DeclanOR  #I am a HPE Employee

Accept or Kudo

sampiyonts
Advisor

Re: Simplivity 37.9 to 3.7.10 Error

Hello

Yes already upgrade the WebPlugin to HPE-SimpliVity-Plug-in-for-vSphere-Client-linux-x64-17.25.0-psi18 version,

Also our VC is ,VMware-vCenter-Server-Appliance-6.7.0.21000-11726888-patch-FP.iso verison all is supported,

Any other idea,

DeclanOR
HPE Pro
Solution

Re: Simplivity 37.9 to 3.7.10 Error

Hi @sampiyonts 

Please ensure that the machine you are running Upgrade Manager from has Java runtime installed.

Thanks,

DeclanOR

Accept or Kudo