HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

Simplivity 380 and Vmware TLS requirement

 
shang83
Occasional Advisor

Simplivity 380 and Vmware TLS requirement

Hi,

My security team request to disable TLS1.0 on each of the Simplivity ESXi hosts. Any impact on the simplivity?

1 REPLY 1
PawelW
HPE Pro

Re: Simplivity 380 and Vmware TLS requirement

Hi, 

Disabling TLS1.0 on ESXi host won't cause any OVC issues. However, disabling TLS1.0 on vCenter Server will cause connectivity errors with Upgrade Manager and Rapid DR softwares. The development team is aware of that fact and working on the solution. 

Regards

Pawel