HPE SimpliVity

Simplivty 3.7.4 fourth node installing

 
sampiyonts
Frequent Advisor

Simplivty 3.7.4 fourth node installing

Hello,

When we try to add 4. simplivity node to our cluster, we take error 

2019-07-01 15:35:45,842Z ERROR OmniStack-10.1.150.14 [c.s.d.o.Orchestrator] error(DeployLogger.java:98) - step 11 of 30 (35.93%) - Failed to configure management network - Could not find management network switch vSwitch1

 

3 REPLIES 3
KGman
HPE Pro

Re: Simplivty 3.7.4 fourth node installing

Hi @sampiyonts,

Usually when we see this type of message it has to do with the default network settings being changed or the non-standard vSphere port-groups being configured. Have you been deploying these four nodes in succession or is this a 4th node being added to an existing cluster.

It would probably be best if you open a support ticket to track and troubleshoot this deployment issue further to come to a quicker turn-around time.


I work for HPE
Accept or Kudo
tpaulat
HPE Pro

Re: Simplivty 3.7.4 fourth node installing

Hello,

 

did you remove vSwich1 after deployment of the previous nodes and consolidated everything on vSwitch0?

In this case please just create a vSwitch1 on the other nodes (it can be empty) and try again to deploy. Sounds like deployment installer is looking for vSwitch1 of the previous deployments and cannot find it.

I am an HPE Employee

Accept or Kudo

sampiyonts
Frequent Advisor

Re: Simplivty 3.7.4 fourth node installing

Hello,



I removed vswitch0 after deployment the previous switch

And consolide all nodes with vswitch1

Also when installing node4

Created new empty vswitch0 the other nodes but still failed again