HPE SimpliVity

Steps changing the TIA Card

 
SOLVED
Go to solution
NZamp
Advisor

Steps changing the TIA Card

Hello guys,

i have 2 old nodes with no support on them. One of the nodes reported a faulty TIA card. Trying to bring it back to life did not succeed. Had one in spare and replaced the card.

I know that the intervention from the support is needed to get it working with the existing federation or to remove the faulty node from the federation and redeploy it, what would be what i wanted to do. I just would like to verify the steps to take:

- replace faulty TIA card

- start up the node and the OVC

- remove the node from federation

- factory reset and redeployment

Would be great if somebody could confirm this.

 

Cheers,

Nick 

5 REPLIES 5
Shivam1
HPE Pro

Re: Steps changing the TIA Card

Hi NZamp,

 

The steps looks good .

 

 


I work for HPE

Accept or Kudo

NZamp
Advisor

Re: Steps changing the TIA Card

Hello Shivam1,

thanks for the answer. 

Nevertheless i´m wondering that after booting the OVC with the replaced card, everything seems to work fine. All VMs are synced and both OVCs have 3 IP addresses and present their storage. Despite this, should i do a redeployment of the node?

Cheers,

Nick

Shivam1
HPE Pro
Solution

Re: Steps changing the TIA Card

HI NZamp,

Good news!!

 

You can confirm the health of TIA card using cat /proc/IAO/card_status , if the status is healthy ,you can continue using node without redeployment.


I work for HPE

Accept or Kudo

NZamp
Advisor

Re: Steps changing the TIA Card

Hi Shivam1,

that are good news to hear. Status of the card is ok and everything is running smooth.

Surprisingly i got a call from an other customer today also having a problem with a faulty card. Replaced it from another Node and had the UUID mismatch and the card was not able to run. After initialize the OmniCubeAccelerator to Manufacture State and did a reboot, everything booted up fine and the datastores are back again.

Cheers,

Nick

tonymcmillan
Advisor

Re: Steps changing the TIA Card

We recently had a TIA card failure and had to remove and redeploy the node. How did you initialize the card to address the UUID issue?

Thanks