HPE SimpliVity

Support for vCenter patch for CVE-2020-3952

 
Matthew Ingram
Regular Advisor

Support for vCenter patch for CVE-2020-3952

Given the severity of CVE-2020-3952(https://kb.vmware.com/s/article/78543) do you know if there will be an official support statement for Simplivity support for the 6.7u3f patch for Simplivity soon? Omnistack 4.0.1 was just released but it only supports up to 6.7u3b.

6 REPLIES 6
DeclanOR
Respected Contributor

Re: Support for vCenter patch for CVE-2020-3952

Hi @Matthew Ingram 

Thanks for the using the HPE SimpliVity forum.

In the interop guide for version 4.0.1 we have issued an updated statement around patching vCenter versions. If you look at page 15 of the 4.0.1 interop guide you will see the statement. Looking at the statement, it should be possible to upgrade your VC to 6.7U3f.

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=a00095520en_us

I can double-check firstly however, so bear with me, and I'll update the thread.

Thanks,

DeclanOR

Accept or Kudo



DeclanOR
Respected Contributor

Re: Support for vCenter patch for CVE-2020-3952

Hi @Matthew Ingram 

Thanks for waiting. Just wanted to confirm that updating to 6.7U3f as per the new statement is fine.

Thanks,

DeclanOR

 

Accept or Kudo



guan8
Advisor

Re: Support for vCenter patch for CVE-2020-3952

Hello,

I have the same question, but we are running Omnistack 3.7.9 with VCSA U1b (11726888). I am guessing this version of Omnistack doesn't support VCSA 6.7U3f? Any other previous versions of Omnistack maybe?

Thanks in advance.

 

/Gustav Andersson

DeclanOR
Respected Contributor

Re: Support for vCenter patch for CVE-2020-3952

Hi @guan8 

You will need to be on version 3.7.10 or later Im afraid.

Search for "simlivity 4.0.1 interop" on the HPESC portal, and you will see the interop and take a closer look for yourself

support.hpe.com - for the Hewlett Packard enterprise Support Center portal

Thanks,

DeclanOR

Accept or Kudo



ICPMuenchen
Advisor

Re: Support for vCenter patch for CVE-2020-3952

We updated to 4.0.1 over the weekend which worked like a charm. We also updated our vCenter Server Appliance to 6.7U3b 15132721 regarding InterOp Guide 4.01

Are there any concerns Updating vCenter to  6.7U3f - in the meantime 6.7U3g is out?

Anybody been successfull doing this?

Regards

Peter

 

Deepak_K
Advisor

Re: Support for vCenter patch for CVE-2020-3952

Hi Peter,

We are glad to know that you upgraded the OVC version to 4.0.1 and vCenter to 6.7U3b 15132721.

As of now we do not have any information and timelines of the future vCenter version releases from HPE SimpliVity.

We request you to frequently keep checking the interoperability guide for any updates or you may have to sign up to receive updates from HPE.

We recommend you to not to install/upgrade vCenter/ESXi to the versions which are not listed in the interoperability guide as they are not tested by HPE SimpliVity.

Reference link:

4.0.1 Interoperability Guide:

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=a00095520en_us

 

Deepak

Hewlett Packard Enterprise

 


I work for HPE