HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

Support for versions later than ESXi 6.7 EP 05

 
SOLVED
Go to solution
Kevin4
Occasional Advisor

Support for versions later than ESXi 6.7 EP 05

Is there any plan for supporting ESXi releases that came out in 2019?  I see in 3.7.8, ESXi 6.7 EP 05 is supported but it came out in November of 2018.   Our infosec team wants our servers with more recent releases to keep down the number of Level 4 and Level 5 vulnerabilites.   We would like to get to ESXi 6.7 EP 08 and be supported with Simplivity.

Thanks.

1 REPLY 1
DeclanOR
HPE Pro
Solution

Re: Support for versions later than ESXi 6.7 EP 05

Hi @Kevin4 

You already asked this question as part of another thread on this forum yesterday, and it was answered there.

Here is that conversation again:

https://community.hpe.com/t5/HPE-SimpliVity/Can-we-get-more-updated-supported-releases-of-ESXi/td-p/7041261#.XNqPzI5KiUk

Thanks,

DeclanOR

 

Accept or Kudo