HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

Two Node New Deployment 3.7.10

 
SOLVED
Go to solution
Highlighted
Advisor

Two Node New Deployment 3.7.10

Hello,

When we are trying new system, everytime receive "Simplivity Battery Backup Health Error" and when enable HA after installing "Insufficient Vsphere HA failover resources"Screenshot_1.jpg

7 REPLIES 7
Highlighted
HPE Pro

Re: Two Node New Deployment 3.7.10

Battery backup health error will need a support case.

The Insufficient Vsphere HA failover" alarm is due to admission control in Vmware HA more details can be found in https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00088847en_us&docLocale=en_US page 38 


I am an HPE employee
Accept or Kudo
Highlighted
Advisor

Re: Two Node New Deployment 3.7.10

Hello

Battery backup health error will need a support case.--- There is no hardware or Fw issue,

Admission control is choose 1 host ,

 

Highlighted
HPE Pro

Re: Two Node New Deployment 3.7.10

Did you calculate the memory reservation  as per the document  ? 

Due to the way VMware takes into account the OVC as a VM,it accounts for it in HA even though the OVC can never be failed over and reports a violation ,In a two node cluster you may as well disable admission control.In the event of a VMware HA failover ALL VMs will be restarted on the remaining node.

Regards the battery error a review of the AHS logs would be needed.

 

 


I am an HPE employee
Accept or Kudo
Highlighted
Advisor

Re: Two Node New Deployment 3.7.10

i didnt find memory reservation  as per the document

Highlighted
HPE Pro
Solution

Re: Two Node New Deployment 3.7.10

Battery Backup healt error iis false error and will be fixed next release of software..For the HA part you need to set up admission control coreectly.If you disable the addmision  control then the error will gone.


I work for HPE

Accept or Kudo

Highlighted
Advisor

Re: Two Node New Deployment 3.7.10

Thx,

Highlighted
Advisor

Re: Two Node New Deployment 3.7.10

You are correcct. Batterie has no errors in the ILO. Reset is onte time error will be gone. Is always after a redeployment.