HPE SimpliVity

Re: Update vCenter 6.7 appliance with SimpliVity plugin installed

 
SOLVED
Go to solution
Sjoerd2106
Advisor

Update vCenter 6.7 appliance with SimpliVity plugin installed

Hello all,

As you may know, VMware released an important fix for vCenter: https://www.vmware.com/security/advisories/VMSA-2021-0002.html.

To fix, the issue you need to update the vCenter appliance 6.7 to version 6.7 U3L. This version is however,  not supported according to the OmniStack 4.0.1U1 Interoperability Guide (page 20): https://psnow.ext.hpe.com/doc/a00095520en_us

The latest supported appears to be vCenter Appliance 6.7 U3F, which is a version of somewhere last year.

But I wonder if upgrading to version 6.7 U3L really breaks the SimpliVity vCenter plugin? Version 4.01.444 is installed right now.

The patch for vCenter is so critical that it's quite important to update vCenter as quickly as possible.

2 REPLIES 2
gustenar
HPE Pro
Solution

Re: Update vCenter 6.7 appliance with SimpliVity plugin installed

Hello @Sjoerd2106 , 

Please check the latest interoperability guide version 4.1.0, this version of vCenter has  been included there:

HPE SimpliVity OmniStack 4.1.0 Interoperability Guide, page 23. 

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=a00099036en_us 

Thanks

I am an HPE employee
Accept or Kudo
Sjoerd2106
Advisor

Re: Update vCenter 6.7 appliance with SimpliVity plugin installed

Ok., thank you!

The lesson to learn here is to be sure to use the latest interoperability guide...