HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading to OmniStack 3.7.10 -vCenter upgrade through VAMI supported ?

 
SOLVED
Go to solution
Highlighted
Advisor

Upgrading to OmniStack 3.7.10 -vCenter upgrade through VAMI supported ?

Hi!

I will upgrade OmniStack to 3.7.10 for a customer within the upcoming weeks. I am wondering if it's supported to upgrade vCenter through VAMI in a SimpliVity environment ? If so any special process to do it ?

I am thinking this process.

1. Unregister 3.7.9 HPE SimpliVity Plugin in vCenter

2. Backup vCenter DB through vCSA

3. Snapshot vCenter

4. Upgrade vCenter through VAMI

5. Register 3.7.10 HPE SimpliVity Plugin in vCenter

Br / Tony

2 REPLIES 2
Highlighted
Advisor
Solution

Re: Upgrading to OmniStack 3.7.10 -vCenter upgrade through VAMI supported ?

I have upgraded vCenter through the VAMI before and it worked for me. That's how I plan to do my next upgrade. 

Its important to remember that SimpliVity is dependant on vCenter to do some tasks, so make sure to test after the upgrade is complete and the plugin is reinstalled. Its important to upgrade the plugin on all vCenters if you link them together. 

Highlighted
Advisor

Re: Upgrading to OmniStack 3.7.10 -vCenter upgrade through VAMI supported ?

Hi!

 

Thx for the heads-up.

Br / Tony