HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

Which SPP for HPE Hyperconverged 380 (running vSphere)?

 
SGregoryQT
Occasional Visitor

Which SPP for HPE Hyperconverged 380 (running vSphere)?

Hi,

Does anyone know whether the regular/latest HPE SPP (March 2019) can be installed on a Hyperconverged 380 system?  

The information from HPE is confusing in as much as that it looks as though the SPP will work as the HC platform is in essence just a series of DL380 Gen10's.  However, other info i've found suggests that there are specific packages relatng to indivdual components for the HC platform which must be installed instead (dating back to 2018).

Any help or advice would be much appreciated.

Thanks,

Simon

2 REPLIES 2
Vadimio
Frequent Visitor

Re: Which SPP for HPE Hyperconverged 380 (running vSphere)?

You need to use specific package. 

For example, for SimpliVity there is appropriate Support Pack

The HPE SimpliVity Support Pack, last release here

Stor_Mort
HPE Pro

Re: Which SPP for HPE Hyperconverged 380 (running vSphere)?

While the HPE Simplivity 380 is a hyperconverged system, it is not the same as the "HPE Hyperconverged 380", which is based on the HPE StoreVirtual storage platform. You may be in the wrong forum.

I am an HPE employee - HPE SImpliVity Support

Accept or Kudo