HPE SimpliVity
cancel
Showing results for 
Search instead for 
Did you mean: 

Re: simplivity interoperability with vcenter version

 
Regular Advisor

simplivity interoperability with vcenter version

As per the last interoperability guide the latest vcenter version supported for 6.7 is 6.7u3f .

The latest version available from vmware is, for 6.7, 6.7u3I

I heard that simplivity supports versions "inside " the same main release which in this case is 6.7U3, is that correct ?

Can I upgrade vcenter to 6.7U3I ?

thanks

 

5 REPLIES 5
Occasional Contributor

Re: simplivity interoperability with vcenter version

Hi Stephano,

my understanding is no, you must use the specific build version as listed in the Interop Guide.

Occasional Advisor

Re: simplivity interoperability with vcenter version

Hi Stephano,

My understanding is yes you can, and there is also an entry here:
Re: Support for vCenter patch for CVE-2020-3952 - Hewlett Packard Enterprise Community (hpe.com)

We updated to Version 6.7.0 build 17028632 (vCenter Appliance 6.7 Update 3l) some time ago, and we dont have any issues. quite the opposite its more snappier in my opinion and the Simplivity Plugins are loading much faster. 

From InterOP Guide:
A customer may upgrade vCenter to an unlisted patch versiononly when the vCenter major and minor versions are already listed in this document. Unlisted major or minor version updates are not supported.oFor example, if vCenter Server 6.5 Update 3e is the latest supported 6.5 version in this document, and VMware releases patch version 6.5 Update 3g to fix a security issue, it is acceptable to upgrade to Update 3g before HPE updates the document.However, if VMware releases a new minor version 6.5 Update 4 and HPE has not yet added Update 4 to this document, a vCenter upgrade to 6.5 Update 4 would not be supported

Cheers 

Peter

Regular Advisor

Re: simplivity interoperability with vcenter version

Hello Peter

you're right, I did find the same note later

thanks for your input

 

New Member

Re: simplivity interoperability with vcenter version

This answers a very frustrated ticket I opened with support last night. We need to be on at least 6.7u3g to support Ubuntu 20 template customizations, and couldn't believe that the latest supported version is 9 months old. 

 

Thanks!

Regular Advisor

Re: simplivity interoperability with vcenter version

As mentioned you can update to the latest "minor" version , so you can update to 6.7u3g