HPE SimpliVity

upgrade from 3.7.4 to 4.0.1 and wemare from 6.5 to 6.7

 
SOLVED
Go to solution
bergur
Visitor

upgrade from 3.7.4 to 4.0.1 and wemare from 6.5 to 6.7

We are working on upgrading our simplivity feduration to 4.0.1 and vmware to 6.7
During the preflight check we get a compatible issue error:
The hypervisor selection 6.7.0:15160138 is not compatible withe HPE Omnistack version 3.7.4.52

I guess we are to fare back, and I guess we need to upgrade the OVC to 4.0.1 first and the vmware afterwards, but the question is we are currently running wmware ESXi 6.5 U1 Express Patch 4 witch is compatible but not tested with the OVC 4.0.1 is it recommended to move the whole federation up to 4.0.1 and then vmware on all hosts or can we upgrade OVC and then the vmware per host ?

 

-Bergur

5 REPLIES 5
gustenar
HPE Pro

Re: upgrade from 3.7.4 to 4.0.1 and wemare from 6.5 to 6.7

Hello @bergur 

Thank you for using HPE Simplivity Forum. 

The Upgrade Manager will perform the Simplivity Software update, followed by Vmware update and finally do the firmware for the node. It is done one node at a time.  I'm including a link to the Simplivity Upgrade Guide.

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=a00095519en_us 

I am an HPE employee
Accept or Kudo
bergur
Visitor

Re: upgrade from 3.7.4 to 4.0.1 and wemare from 6.5 to 6.7

That was what I did expect, but the preflight dose fail on the eror and I cant continue, witch I guess means tht ther is somthing not compateble...  so dose that means we haveto upgrade the OVCðs first and then vmware ?

Annotation 2020-07-06 114736.jpg

gustenar
HPE Pro
Solution

Re: upgrade from 3.7.4 to 4.0.1 and wemare from 6.5 to 6.7

This is correct, the Simplivity Software must be upgraded first to a version that supports 6.7. As per the Upgrade Guide:

An ESXi upgrade requires the hosts to use a version of ESXi supported by HPE SimpliVity (for example, ESXi6.5.x) and your vCenter Server. Once upgraded, you do not need to commit the upgrade to make it final.

I am an HPE employee
Accept or Kudo
Major88
Advisor

Re: upgrade from 3.7.4 to 4.0.1 and wemare from 6.5 to 6.7

Hello,

in the Interoperability matrix for v4.0.1 the version of vCenter 6.7 is not supported for Simplivity 3.7.4, Can i upgrade directly or not to vCenter 6.7 (build 15132721)  from 6.5 (build 5973321) or i need, may be, upgrade the Simplivity to intermediate version 3.7.10 before.

 

Thanks.

Randolfini
Frequent Advisor

Re: upgrade from 3.7.4 to 4.0.1 and wemare from 6.5 to 6.7

Major88,

Did you make any progress here? I might be able to assist but don't want to waste time if you've already successfully upgraded.