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vCenter Plugin 400-OK Error after migration to vCenter 7.0 U3c

 
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David4033
Frequent Visitor

Re: vCenter Plugin 400-OK Error after migration to vCenter 7.0 U3c

7.0 U3a not in interop

vCenter Server Appliance 7.0 U2d 18455184

or

vCenter Server Appliance 7.0 U3c (2) 19234570

2. HPE OmniStack backup policy creation may not work from vCenter web client. Instead it could be carried via OmniStack command line. The bug is in investigation & will be addressed in the next OmniStack release.

 

ICPMuenchen
Frequent Advisor

Re: vCenter Plugin 400-OK Error after migration to vCenter 7.0 U3c

Finally we got an answer from HPE L3 Support and we were told, there is currently no workaround available for this Problem. It should be fixed with the next omnistack Update to Version 4.1.2 (no ETA known at the moment)

HPE Tracking: CFI: 27955
Problem description:
"Due to the ongoing concerns over the log4j vulnerabilities engineering approved usage of vCenter 7.0u3c in the following announcement: https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00121438en_us

Despite being considered for approval with OmniStack software 4.1.0, 4.1.0u1, and 4.1.1u1, it was noted that some GUI functionality was impacted, specifically the ability to create / modify backup policies broken, and additional reports of https 400 errors with certain actions."

Root Cause Analysis:
"The issue was discovered during testing and certification of the build, however, customers who wish to mitigate the log4j risk may still wish to perform this upgrade despite known problems."

Work Around:
"There is currently no workaround available."

 

David4033
Frequent Visitor

Re: vCenter Plugin 400-OK Error after migration to vCenter 7.0 U3c

Install New  vCenter Server Appliance 7.0 U2d 18455184

Register host esxi

dsv-digitalvault-init --hmsuser SSO --hostip IP --hostuser root

dsv-update-vcenter --server IP --username SSO

Work fine

Kipp_Glover
HPE Pro
Solution

Re: vCenter Plugin 400-OK Error after migration to vCenter 7.0 U3c

FYI.....Today,  May 13th, HPE released two plug-in packages to resolve the 400-OK errors seen in the plug-in.

Download Links:
HPE SimpliVity Plug-in for vSphere Web Client for 4.1.0 and 4.1.0U1; Build # 4.1.0.12781
https://support.hpe.com/hpesc/public/swd/detail?swItemId=MTX_23f37482331345cc8606b682ac 

HPE SimpliVity Plug-in for vSphere Web Client for 4.1.1U1; Build # 4.1.1.12784
https://support.hpe.com/hpesc/public/swd/detail?swItemId=MTX_e844c797fedf43bfb83b014c77

Fixes - Certain SimpliVity Plug-in functionalities with VMware vCenter Server 7.0 Update 3c (vCSA 7.0 U3c) will results in Error "400 - OK" or "400: Bad Request" , including backup policy creation and InfoSight registration. This version of the SimpliVity plug-in fixes this issue.

The updated advisory will be published soon to include these links.  The link will be posted once available. 

Cheers!
/Kipp

I work for HPE
Kipp_Glover
HPE Pro

Re: vCenter Plugin 400-OK Error after migration to vCenter 7.0 U3c

Here is the link to the advisory with the updated resolution:  https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00122345en_us

/Kipp

I work for HPE
ICPMuenchen
Frequent Advisor

Re: vCenter Plugin 400-OK Error after migration to vCenter 7.0 U3c

Installed this morning, and no errors so far.

*thumbsup*