HPE StoreFabric Adapters

SN1100Q 16GB Dual Port HBA connect to NetApp

 
SOLVED
Go to solution
artcenteradmin
Occasional Visitor

SN1100Q 16GB Dual Port HBA connect to NetApp

New Install:

Unable to see the NetApp LUNS.  Any help would be appreciated.   ...john

--Environment Below--

HP DL325, SN1100Q, Windows Server 2019 standard

current Firmware : 9.06.02

current Driver: Driver Version: STOR Miniport 9.4.2.20

Brocade Fiber Channel Switches: zoned (I believe properly)

Netapp  Windows Host Utilities 7.1 x64 version: 7.1

Device Hardware Id:

NETAPP LUN
NETAPP LUN C-mode
NETAPP LUN FlashRay
Vendor 8Product 16

--

http://localhost:8080/QConvergeConsole/

qconvergeconsole>localhost>sn1100Q:MY50370BPS::warning>Parameters> HBA parameters

change parameters

Hostname:localhost
HBA Model: SN1100Q
Node Name: 51-40-2E-C0-15-53-B3-E9
Port Name: 51-40-2E-C0-15-53-B3-E8
HBA Port:1
Port ID:04-04-00

Configure Port General Parameters
Connection Options: 1 - Point to Point Only
Data Rate:16 Gbps
Frame Size:2048
not checked: Enable HBA Port Hard Loop ID
not checked: Hard Loop ID:0
not checked: Loop Reset Delay (seconds):5
not checked: Enable HBA Port BIOS
not checked: Enable Fibre Channel Tape Support

---

powershell

after netapp utilities added we get:

PS C:\Users\accdadmin> get-msdsmsupportedhw

VendorId ProductId
-------- ---------
Vendor 8 Product 16
NETAPP LUN
NETAPP LUN C-Mode
NETAPP LUN FlashRay

PS C:\Users\accdadmin> get-initiatorport

InstanceName NodeAddress PortAddress ConnectionType
------------ ----------- ----------- --------------
PCI\VEN_1077&DEV_2261&SUBSYS_00FA1590&REV_01\4&307d3e5d&0&0019_0 51402ec01553b3e9 51402ec01553b3e8 Fibre Channel
PCI\VEN_1077&DEV_2261&SUBSYS_00FA1590&REV_01\4&307d3e5d&0&0119_0 51402ec01553b3eb 51402ec01553b3ea Fibre Channel

PS C:\Users\accdadmin> get-mpiosetting


PathVerificationState : Disabled
PathVerificationPeriod : 30
PDORemovePeriod : 130
RetryCount : 6
RetryInterval : 1
UseCustomPathRecoveryTime : Enabled
CustomPathRecoveryTime : 40
DiskTimeoutValue : 60

 

2 REPLIES 2
Josh94K
HPE Pro

Re: SN1100Q 16GB Dual Port HBA connect to NetApp

Hello @artcenteradmin 
Hope you are doing well! 

you can verify the following to troubleshoot this issue. 

1. Check and confirm that the HBA WWPN's are Properly logged in the FC switch end.
2. Next Check the zoning with NetApp Controllers. 

 

@artcenteradmin   I hope this helps!
If you feel this was helpful please click the KUDO! thumb below.

 

Note: "While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company."

Accept or Kudo

I work for HPE.
artcenteradmin
Occasional Visitor
Solution

Re: SN1100Q 16GB Dual Port HBA connect to NetApp

--Solved--

Zoning was good.  Switch config was good.

Issue was on Initiator Group configurations on the NetApp side.

steps:

(In my case the LUNS are already in production (I am a backup admin), so the Portset was already created.

1. Create Initiator Group (igroup) for the HP Server.  Create a logical host server name and associate the FC WWNN/WWPN addresses to it.  These addresses initiate the storage requests.

2.  Include the Portset for the target LUNS  (FC addresses and assigned logical name for the portset).  This is basically the collection of the LUNS and their NetApp access addresses.

3. Associate the Host Initiator Group with the Portset.

--

4. Associate the Initiator Group with the NetApp container path.

The powershell command now shows the LUN

PS C:\Users\accdadmin> get-disk

Number Friendly Name Serial Number HealthStatus OperationalStatus Total Size Partition
Style
------ ------------- ------------- ------------ ----------------- ---------- ----------
1 NETAPP LUN... 815oe$Mrp-v3 Healthy Offline 4 TB GPT <<<<=== NetApp 4TB LUN
0 HPE LOGICA... PWDRD0FRHEF0X7 Healthy Online 447.1 GB GPT