HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

10.5 Failover Manager with P4300 G1 9.5

AuZZZie
Frequent Advisor

10.5 Failover Manager with P4300 G1 9.5

Does anyone know if you can run 10.5 Failover Manager with P4300 G1 running 9.5? The G1 can't go any higher than 9.5 but I'd like to run the FOM on Server 2012 which isn't supported till 10.5.

 

Couldn't find if version mismatch between them would work or is supported. 

 

Cheers

2 REPLIES
AuZZZie
Frequent Advisor

Re: 10.5 Failover Manager with P4300 G1 9.5

Also, on that note. Should you run the 9.5 DSM on 2012 or use the 10.0 DSM? Again not sure if the DSM to LeftHand versions have to match. 

David_Tocker
Regular Advisor

Re: 10.5 Failover Manager with P4300 G1 9.5

Im not sure if running a 10.5 FOM is a good idea in a 9.5 enviroment - I dont imagine it would be supported but might work. It wont explode anything if you try it...

 

AFAIK newer versions of the DSM work with older SANIQ versions.

Regards.

David Tocker