HPE StoreVirtual Storage / LeftHand
cancel
Showing results for 
Search instead for 
Did you mean: 

After upgrade to SAN/IQ 9.5 - RAID status off

Spravtek
Occasional Advisor

After upgrade to SAN/IQ 9.5 - RAID status off

After a customer has upgraded one of  their P4500 G2 nodes to the latest SAN/IQ, which didn't really present any problems, the node came back up (after a long time) with RAID status "off" ... Customer tried a reboot, situation the same, only now it were 2 different disks that had a problem.

 

This error is in the alerts log after successful upgrade to 9.5:

 

E01000104 HW System RAID Status = 'Off'.

 

According to HP it will be some kind of cable that needs replacing. Very strange.

 

Anyone experienced this kind of behavior with an upgrade? I did some upgrades but never had this kind of thing happening.

 

 

4 REPLIES
Steve Burkett
Valued Contributor

Re: After upgrade to SAN/IQ 9.5 - RAID status off

Did they get all their firmware up to the versions specified in the P4300 & P4500 Firmware Compatibility Matrix document on the HP Storage Spock site?  Particularly the drive backplane which is a pain to prepare the update USB key for.

 

Other then that, maybe pop the shelf open and give all the cables a good push to make sure they're seated properly?

 

 

 

Spravtek
Occasional Advisor

Re: After upgrade to SAN/IQ 9.5 - RAID status off

Thanks for that link, I haven't stumbled on that one yet, seems there's some Firmware updates missed, could well be the problem, though everything does have the minimum requirements.

 

But I was thinking it could be a Disk firmware issue, so your file does give me some very solid info!

 

Many thanks!

Emilo
Trusted Contributor

Re: After upgrade to SAN/IQ 9.5 - RAID status off

Erroneous Hard Drive Failures After a Reboot

Certain SAS Hard Drives - FIRMWARE UPGRADE RECOMMENDED to Avoid Erroneous Hard Drive Failures After a Reboot or Power-Cycle

 

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c02925851

 

EF0300FATFD Hot-Plug 300GB 6G 15K rpm, 3.5-inch LFF Dual-Port SAS

EF0450FATFE Hot-Plug 450GB 6G 15K rpm, 3.5-inch LFF Dual-Port SAS

EF0600FATFF Hot-Plug 600GB 6G 15K rpm, 3.5-inch LFF Dual-Port SAS

Spravtek
Occasional Advisor

Re: After upgrade to SAN/IQ 9.5 - RAID status off

Hello Emilo,

 

Thanks for that link.

 

Apparently there was an issue with the automatic firmware upgrades, while upgrading the node, while other nodes were fine. There's now a "believe" that the controller is probably faulty.

 

We're still testing and investigating.